not working for larger Sitemap Subsections since yesterday

Hello together,

For me and a friend, my.openHAB will not deliver larger subsections of the sitemap since yesterday. The overview and smaller sections will load proberly like the restrooms, other pages with plenty of items (e.g. living) room won’t.

Did you changed anything? In the local wifi, there’s no problem at all.

Also when I login with a browser to and call
nothing will be provided…

Thanks a lot in advance and best regards,

I am seeing this as well.

This is quite weird, cause everything worked fine for me and works right now. Do you still experience this problem?

I noticed this behavior yesterday (or the day before) and I can confirm it is still present (as of right now). “Small” sitemaps load OK. For large sitemaps the “wheel is spinning” for a long time, and then I get a blank page. Using Chrome.

I just found a glitch on our NGINX frontend which I can’t understand yet, but after restarting it everything seems to be normal now, can you check it once more please?

Hi Victor,

thanks a lot - now it’s working fine!

If this error will occur again, i’ll leave a direct message into this forum or to someone else?


Hm. stupid. Now there is the same error, again :frowning:

hi all,
i see the same problem…

everything started last friday.

additionally i cant use the app from outside my home network.
while connected to wifi everything works but when i use the app over 3G network, i can’t use switches and temperature graphs etc. dont show up. furthermore openhab throws those xhr poll errors every second and occasionally this:

23:18:06.736 [WARN ] [ipse.jetty.client.HttpExchange] - EXPIRED 


One more try? :smile:

Currently it’s working. Thanks Victor.

working for me too.
now the ios app is usable again from outside my local network and even the xhr poll errors no longer occur.

so whatever you did… thanks!


Great. One more monitoring threshold in place now, sorry for any inconvenience !