MyQ Bridge Communication Error all of the sudden

I am currently on openHAB 3.1.0.M1 and have had the MyQ binding working properly without a hitch for about a year until yesterday. I only have 1 garage door opener attached to it. All of the sudden, the MyQ Bridge started throwing the following error:


Invalid Response { “SecurityToken”: “”, “ReturnCode”: “0”, “ErrorMessage”: “please contact customer care, supportID: 14941968167609047574”, “CorrelationId”: “” }

I have removed the thing and installed several times without any success. Have restarted Openhab several times as well. Same error every time.

Any ideas?


Running OH 3.2.0 M1 - Same error as of today (Aug 26, 2021).

Running OH3.1 on docker. Same error since yesterday(Aug 25). Removing/adding myQ thing, restarting server did not fix the issue.

Also running 3.2.0.M1 and have same issue. On Debian 10

I also posted in the “Chamberlain MyQ Binding” thread. @DigitalDan will be attempting a fix this weekend.

Is this happening again for anyone else with the new snapshot binding?

Mine has been working fine after I updated to the newest binding. Last used it this afternoon.