MySensors binding error

I get this error from the MySensors binding:

2019-01-01 16:47:17.405 [DEBUG] [rsAbstractConnection$MySensorsReader] - Message from gateway received: 2;255;3;0;32;500

2019-01-01 16:47:17.411 [ERROR] [nternal.event.MySensorsEventRegister] - Event broadcasting throw an exception

java.lang.NullPointerException: null

	at org.openhab.binding.mysensors.internal.protocol.message.MySensorsMessage.generateAPIString(MySensorsMessage.java:390) ~[?:?]

	at org.openhab.binding.mysensors.handler.MySensorsThingHandler.handleIncomingMessageEvent(MySensorsThingHandler.java:341) ~[?:?]

	at org.openhab.binding.mysensors.handler.MySensorsThingHandler.messageReceived(MySensorsThingHandler.java:217) ~[?:?]

	at org.openhab.binding.mysensors.internal.event.MySensorsEventRegister.lambda$1(MySensorsEventRegister.java:83) ~[?:?]

	at java.lang.Iterable.forEach(Iterable.java:75) [?:?]

	at org.openhab.binding.mysensors.internal.event.MySensorsEventRegister.notifyMessageReceived(MySensorsEventRegister.java:79) [220:org.openhab.binding.mysensors:2.3.0.201803141156]

	at org.openhab.binding.mysensors.internal.protocol.MySensorsAbstractConnection$MySensorsReader.run(MySensorsAbstractConnection.java:358) [220:org.openhab.binding.mysensors:2.3.0.201803141156]

	at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:?]

	at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:?]

	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:?]

	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:?]

	at java.lang.Thread.run(Thread.java:748) [?:?]

2019-01-01 16:57:20.695 [DEBUG] [rsAbstractConnection$MySensorsReader] - Message from gateway received: 2;255;3;0;33;600000

2019-01-01 16:57:20.701 [ERROR] [nternal.event.MySensorsEventRegister] - Event broadcasting throw an exception

java.lang.NullPointerException: null

	at org.openhab.binding.mysensors.internal.protocol.message.MySensorsMessage.generateAPIString(MySensorsMessage.java:390) ~[?:?]

	at org.openhab.binding.mysensors.handler.MySensorsThingHandler.handleIncomingMessageEvent(MySensorsThingHandler.java:341) ~[?:?]

	at org.openhab.binding.mysensors.handler.MySensorsThingHandler.messageReceived(MySensorsThingHandler.java:217) ~[?:?]

	at org.openhab.binding.mysensors.internal.event.MySensorsEventRegister.lambda$1(MySensorsEventRegister.java:83) ~[?:?]

	at java.lang.Iterable.forEach(Iterable.java:75) [?:?]

	at org.openhab.binding.mysensors.internal.event.MySensorsEventRegister.notifyMessageReceived(MySensorsEventRegister.java:79) [220:org.openhab.binding.mysensors:2.3.0.201803141156]

	at org.openhab.binding.mysensors.internal.protocol.MySensorsAbstractConnection$MySensorsReader.run(MySensorsAbstractConnection.java:358) [220:org.openhab.binding.mysensors:2.3.0.201803141156]

	at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:?]

	at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:?]

	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:?]

	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:?]

	at java.lang.Thread.run(Thread.java:748) [?:?]

It seems that did something wrong with the smart sleep configuration but I don’t know what.
I checked the smart sleep option for every item.