Nee Binding not showing up after installation


I recently bought the Neeo Brain and Remote and want to connect it to OpenHab. Unfortunately I cannot even start to configure it because the Neeo/Openhab Interface does not show up after I installed it (using the Paper UI).

I cannot see the Binding under Configuration -> Service -> IO, nor does a config file pop up in the openhab directory. And the UI does not appear on the “Homescreen” of OpenHab, as described in the instructions:

Funny thing is that I manually added the Neeo Brain using the Manuel Adding Process of the Paper UI and it is labeled Online, so something is definitely working in the background…

I tried to reinstall everything and indeed the log says that the binding was installed, I also tried to reboot OpenHab/Raspberry Pi. Did not fix it.

Any idea where I can look for more details on why this not working or how to fix it?


Kind Regards
Marcel Rummens

Turns out I only installed the NEEO Binding, not the Neeo Integration (can be found in the MISC Tab of the Add ons Page).

Can be closed.