Netatmo Binding 1.8.1 Error

Mhm i made a new clean instalation on my Raspberry Pi 2. Put the Certificate in the Keystore, used a new Netatmo Application + Keys but still gives me the Error… Everything seems to be perfect beside that its not working anymore.

2016-02-05 17:13:43.633 [ERROR] [] - Fatal transport error: PKIX path building failed: unable to find valid certification path to requested target 2016-02-05 17:13:43.672 [ERROR] [.service.AbstractActiveService] - Error while executing background thread Netatmo Refresh Service org.openhab.binding.netatmo.internal.NetatmoException: Could not refresh access token! If you see 'Fatal transport error:' above. You need to install the StartCom CA certificate and restart openHAB. See for more information. at org.openhab.binding.netatmo.internal.NetatmoBinding$OAuthCredentials.refreshAccessToken( ~[na:na] at org.openhab.binding.netatmo.internal.NetatmoBinding.execute( ~[na:na] at org.openhab.core.binding.AbstractActiveBinding$BindingActiveService.execute( ~[na:na] at org.openhab.core.service.AbstractActiveService$ ~[na:na]

Does someone else have this problem too?

okay i solved it, used the false keytool. there are two… please close or delete this thread

Sounds like you solved your problem. I assume you followed the instructions at: