Network Binding don’t show Network devices in inbox

If configured via .things with ip, Everything works fine.

Searching via inbox don’t show any Network Device. Maybe because in my Server there are two Network devices? One external and one for internal net. Is there a way to configure Network Device to use?

PaperUI should allow for manual entries on the network binding, did you try ‘Add manually’?

Add By manuell works, But searching the net don‘t work

This is disabled for OH2.4.

Thanks a lot for your answer. Could be a good idea to Update the Package Description then :wink:

Yup, but the documentation can’t be altered after a release and OH 2.5 will support that feature again.