Network login denied!

Good day to you all,

After a long time, I wanted to log on to my Openhabian via Windows again. I got the error message that I had no authorisation.

Since I hadn’t logged in for a while, I thought I had forgotten the PW. But after checking, I found that the password was correct and I even changed it.

I recently changed my laptop and it has Windows 11. I tried to log in with it for the first time today, but without success. I can access it via Putty. the root password is also accepted here, but under Windows it’s a dead end.

Screenshot 2022-02-09 121631

BR
Dennis

That looks like you can not access the samba-shares of your openhabian device.
The password for the samba-shares migth be different!

sorry for the late answer…

I changed the Samba Passwort with "sudo smbpasswd -a " but nothing changed! I am very suprised because my Openhabian is untouched over month, the only thing which changed is my laptop - with my old one I had access til the end!

no one has any Idea?

That could come from Windows .
Have you checked “Anmeldeinformationsverwaltung” if there is the correct password?
You could also check if or what changed on Win11 in regard to Samba.

already checked! but this is not the fault! I still get the posted error message!

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.