I am running OpenHAB3 (updated today) on my RaspPi 3B+.
Now I changed my PC to a new hardware and now I cannot open


anymore. Chrome tells me:


I can remember vaguely that there is some setting to permit remote acces only from certain IP addresses. But I cannot remmber where this setting is :frowning:
Can anybody help me out?

Thanks :slight_smile:

Where did you search?

How to ask a good question / Help Us Help You - Tutorials & Examples - openHAB Community

it still works from the old PC ? This is just to check if the service is up and running. You would get the same message in case the service does not run.

Thanks for reply,

@Wolfgang_S: I don’t have the old PC anymore because it wwas completely broken.

I can access openhabianpi by SSH but I don’t remember where I can set the IP address from where I have access to openhab.

I think this is what you are looking for:

@Mark_VG ,

I doubt that this was what I am looking for.
My main problem is:


Using my old PC the access to openhabianpi:8080 was fine.
Just with the new one I habe problems.

So the main question is, is there any setting which makes openhabianpi permit only certain IP addresses?
If yes - where I can change that to the IP adress of my new PC?

β€˜β€™β€™ To enable binding to all interfaces, uncomment the line =

in services/runtime.cfg.

Otherwise you are restricted to localhost

@Mark_VG - Thanks - that helped!