New Z-Wave Things not showing in the Inbox

  • Platform information:
    • Hardware: Raspberry Pi 4 - 4GB
    • OS: Linux openhabian 5.10.11-v7l+ #1399 SMP Thu Jan 28 12:09:48 GMT 2021 armv7l GNU/Linux
    • Java Runtime Environment: OpenJDK Runtime Environment Zulu11.45+27-CA (build 11.0.10+9-LTS)
    • openHAB version: 3.0.1

Hello guys,

I have had OH3 up and running (new install) for a few weeks now. I was able to add sucessfully items through the Aeotec Z-stick Gen 5 (ZW090), connected to the Raspberry Pi 4 via an USB 2.0 extender, no hub.

All was working fine, I was able to successfully add several Fibaro Wall plugs (Wall Plug - smart outlet with power metering | FIBARO), one POPP smart outdoor plug (POPP Outdoor Plug (700397) - and the last addition a few days ago was a Fibaro Door/Window Sensor 2.

Today, I wanted to add another Fibaro Door/Window Sensor 2, and here the things were not working as expected.

I could see the the Z-Wave stick blinking shortly faster, than a steady blue colour. I plugged back the Z-stick to the Raspberry Pi, waited a few seconds for the controller to be online again… but I had no items in the Inbox. I proceeded to unpairing the device, it was successful according to the colour and behaviour of the Z-stick. I tried to pair again, no luck. I did a reset of the Fibaro Door/Window Sensor 2, and tried again. Still no luck.

I proceeded with another device I wanted to add, a Fibaro Smoke Sensor (FGSD-002 ZW5 v3.3). The same issue occurred. Nothing in the inbox. o_O

Not sure what I am doing wrong… I would like to avoid having to re-install / reset devices.

Any advice? :slight_smile:

Thanks a lot.


openHAB is not designed for the controller to be unplugged & re-pkugged. It is also recommended that the devices be includes into the network through the binding, not separately from the stick. In fact secure devices must be included that way.
Try restarting openHAB and scanning for devices.

Since you seem at a loss on what todo when things do not go as planned, read the fine documentation. As a beginner, reading the documentation should have been a FIRST step

Thanks a lot @Bruce_Osborne for the heads-up! :slight_smile: I was focusing too much on the wrong place. I restored a backup from a few days ago, tried again without plugging out the Z-stick, and things worked fine. :slight_smile: RTFM I should… RTFM I need… RTFM I will. Hopefully I don’t miss something else. :smile:

1 Like

Hi Bruce
The documentation doesn’t see where to do these things. No such options when you click on the binding, nor when you click on the controller in things

This is a little bit of an older thread, perhaps start a new thread, tell us what your device is, controller and what version of openHAB you are using. tag me if you want and I’ll try to help