No comma numbers at systeminfo binding load analysis


i have a little bit strange behaviour:

Some weeks ago i started my openhab project with a small supermicro mini itx pc. I installed ubuntu server 14.04.4 LTS and downloaded, extracted and configured my runtime. I played a little arround with different JAVA versions (JRE, JDK, OpenJDK) and discovered via the systeminfo binding, that the cpu/load is randomly very high at some time. I couldn’t find the answer and decided to reinstall ubuntu server with the newest version 16.04 LTS.
And that’s what i did, i backuped my runtime, reinstalled the server, installed oracle java jdk and restored the runtime - Everything worked right out of the box, except the loadAverage in the systeminfo binding.

I don’t know why, but i don’t have comma values right now - so if the load is between 0 and 0.99, the value i get on my event bus is 0 - between 1 and 1.99 i get 1 and so on…

I didn’t change anything in the setting which worked with ubuntu 14.04.4 LTS. Does anybody have a clue where i can find the answer to this?


Number loadAverage1min “Load avg. 1min [%.1f]” (group_everyMinute, group_load) { systeminfo=“LoadAverage1Min:60000” }
Number loadAverage5min “Load avg. 5min [%.1f]” (group_everyMinute, group_load) { systeminfo=“LoadAverage5Min:60000” }
Number loadAverage15min “Load avg. 15min [%.1f]” (group_everyMinute, group_load) { systeminfo=“LoadAverage15Min:60000” }

thanks for any help,