No dashboard after first installation (openhabian)

Hello everybody,

this is my very first attempt with openHAB, and while the installation seems to have worked, I do not have access to the dashboard. The hardware used is a Raspberry Pi 4 (4GB).

For the installation, I have followed the instructions here:
https://www.openhab.org/docs/installation/openhabian.html

After installation, the PI shows up in my network with the IP 192.168.178.30. I can connect to the Pi via SSH, the screen shown is basically identical to the one in the instructions above, indicating that the installation was successul. I’ve uploaded a picture here: https://imgur.com/gallery/jafMw58

However, I cannot access the dashboard, neither through 192.168.178.30:8080, nor through openHABianDevice:8080, nor thorugh openhab:8080

The logs reveal that the dashboard was started but then immediately stopped.

==> /var/log/openhab2/openhab.log <==
2020-12-09 16:22:28.000 [INFO ] [.dashboard.internal.DashboardService] - Started Dashboard at http://192.168.178.30:8080
2020-12-09 16:22:28.022 [INFO ] [.dashboard.internal.DashboardService] - Started Dashboard at https://192.168.178.30:8443
2020-12-09 16:22:28.653 [INFO ] [thome.model.lsp.internal.ModelServer] - Started Language Server Protocol (LSP) service on port 5007
2020-12-09 16:23:52.735 [INFO ] [.dashboard.internal.DashboardService] - Stopped Dashboard
2020-12-09 16:23:52.906 [INFO ] [.dashboard.internal.DashboardService] - Started Dashboard at http://192.168.178.30:8080
2020-12-09 16:23:52.907 [INFO ] [.dashboard.internal.DashboardService] - Started Dashboard at https://192.168.178.30:8443
2020-12-09 16:25:32.685 [INFO ] [.dashboard.internal.DashboardService] - Stopped Dashboard
2020-12-09 16:25:32.891 [INFO ] [.dashboard.internal.DashboardService] - Started Dashboard at http://192.168.178.30:8080
2020-12-09 16:25:32.893 [INFO ] [.dashboard.internal.DashboardService] - Started Dashboard at https://192.168.178.30:8443
2020-12-09 16:25:32.979 [INFO ] [.dashboard.internal.DashboardService] - Stopped Dashboard

I couldn’t really find a solution to my problem so far, especially since this is my very first attempt working with openHAB. I also tried reformating the SD card and reinstalling openHABian, but the results as shown above remained unchanged.

Just found the solution to my problem.

sudo openhabian-config

10 | apply improvements
14 | fix permissions
reboot of RPI4

Now openHAB starts with the PI and I can access the dashboard via IP:8080

I just had the same issue with my installation. I can SSH in just fine and can run raspi-config, but none of the dashboards would work. My logs are pretty similar. I tried your solution to fix permissions, but it didn’t work.
I’m using a Pi4 4GB and trying to install Openhabian v1.6.1

EDIT: Worked using Openhabian v1.6 instead of 1.6.1 – might have something going on with the latest version.