No logs written when running OH as a service

Dear all,
since I migrated to 3.0, no log files (openhab.log and events.log) are written to the /var/log/openhab directory when I start OH as a service. When I run openhab-cli, it works fine. Watching the logs in the console also works.
I also checked the openhab2 directory, there loggig ends with the migration.

org.ops4j.pax.logging.cfg looks like this:org.ops4j.pax.logging.log4j2.config.file=${karaf.etc}/log4j2.xml

After migration, the service did not start at all. I checked this manual, /usr/lib/systemd/system/openhab.service was ok but I had to enable the execution on system startup.

Raspberry Pi 3
Raspbian Stretch lite
Package-based installation

As you do not write when you migrated and tried to setup the sevice I would like to point you to Mistake in doc for setting up OpenHAB as Windows Service just in case you did the setup before the document was corrected.

I run openHab on linux (raspberry pi), so this issue is not relevant here.

P.S: I started the migration on January 3rd.

yes, of course, you are right.
My mistake. I read the buzz words “when I start OH as a service”. I misinterpreted that part.

Does the openhab user have permissions to write to /var/log/openhab?

That was the problem.