No update of items anymore after reset


I have an OpenHAB2 installation with LaCrosse TemperatureSensors and a JeeLink Adapter as well as a Hue binding with some lights. I could switch the Hue lights via OpenHAB and plot the temperatures using grafana.

Particularly, I was able to see every state change (e.g. Temperature) in the LogViewer (ItemStateChangedEvent).

Now suddenly there were no change events anymore for more than a day, something had stopped working.
I ran apt-get update + apt-get upgrade, rebooted the RasbPi and replugged the JeeLink adapter. Thereafter, the sensors were online again but still no new data from the temperature sensors. I tried restarting OpenHab2 service and clearing the tmp and cache directories in between. Then, openhab2.service was not coming up anymore. There was a Lock Manager Java error in the daemon.log file every time it tried to start openhab2.service.
I corrected the ownership of all openhab2 directories (as found in an openhab community post) to openhab:openhab (instead of openhab:openhabian) and the service is coming up again. However, paperUi was not running. I fixed this using the update mechanisms of openhabian-config, and now all services are coming up again, I can see the configured Things and Items linked to the correct channels in PaperUI, but still there is nothing visible in the logs, no ItemStateChangedEvents are coming anymore.

I have no idea anymore. How can I fix this?

Thanks a lot, best regards,