No voice assistant working

Tags: #<Tag:0x00007f3866d660f0> #<Tag:0x00007f3866d65fb0> #<Tag:0x00007f3866d65e70>

Can not control any items this morning with Google Home or Amazon Alexa. Both say “Sorry, openhab is not responding.”

It was working last night, and mostly for the last year.

I have already tried the following:

Checked logs for Cloud Connected. - This was found.

Clicked save on the cloud connector service in paperui to force reconnect. - It says it connected. 2019-07-11 03:46:14.183 [INFO ] [io.openhabcloud.internal.CloudClient] - Connected to the openHAB Cloud service

SSH’d into openhabian and ran update via openhab-config - 11 package updates completed. Logs say it reconnected to openhab cloud.

Rebooted openhabian system (raspberry pi). - Logs say it reconnected to openhab cloud.

If it was just one or the other I would blame the one 3rd party service, but it both of them.

I can control everything via paperui and habpanel dashboards with no issue. Cannot connected to system via myopenhab.org even though it says “online”.

image

It spins until it times out.

504 Gateway Time-out

nginx/1.10.0 (Ubuntu)

As mentioned at start, this was all working last night.

This post was made using the same internet connection.

myopenhab.org seems to be down (again…) at the moment. Nothing you can do on your side, just be patient…

Same identical problem for me.
Is only my opinion, or the openhab cloud service, in these last month are discontinuous with a lot of frequency?

Well, geuss it is time to roll my own on site voice control. Was my plan anyways.