Nothing installs in paperui running on openhabian on Pi3


I’ve just installed openhabian on a a Pi3 and am using the paperUi on the standard package. I’ve tried following the tutorials but no matter what binging I try to install, the spinning circle never stops spinning? I’ve also tried installing other UI with the same result?
Currently its trying to install the Network binding as per the tutorial…

Any ideas?


I saw the same behavior as you did (circle never stopps spinning), but the installations worked just fine nevertheless.
Just exit the browser page and reload, and it should show the installed binding. At least it did for me…

ahhhhh ok, thanks.

I just installed openhabianpi 1.3 on RPi2 and I’m seeing the same thing using latest Firefox. I also have the log viewer up in a different tab, and as nabulke noted above, it looks like the process completes just fine, but the UI never updates to show completion. So far I’ve seen this when installing bindings, and also when performing an initial discovery with Network Binding. The log shows the final network device being discovered and sits there idle, but the PaperUI Inbox still sits there with the spinning circle. If I click on something else in the left-hand menu, then go back to the Inbox, suddenly all the discovered items appear.

I realize this isn’t a show-stopper, but if it could be solved by something simple like using a different browser, it would be really nice if the UI worked like it’s supposed to. Any ideas?