OH 3.1 unkown z-wave device

Hi there,

After an attempted update to version 3.2.0 (Windows) I have the problem that a Z-Wave device
is no longer correctly recognized. The error appears in the log:

NODE 5: Device discovery could not resolve to a thingType! 0271: 0001: 1A73 :: 0.48

The device “STEINEL XLED Home 2 PIR sensor with relay and light” (Manufacturer: [0271] Steinel,
Type: 0001: 1A73) is not a battery device.

Under Windows it is possible to start versions 3.0.1 and 3.2.0 alternately.
With V3.0.1 the device is correctly recognized with version 3.2.0 (and V3.3.0-SNAPSHOT) not.

Who can help?

Your device is listed in the ZWave database at opensmarthouse.org as database entry 688. It’s been there since 2018, but there is a last approval date from yesterday evening. Maybe the database entry was not correct/complete when the database was exported to become part of OH 3.2.

With a binding snapshot taken after 2021-12-26 20:50:16 you should be fine.

The device was dropped from the database as it was edited and not approved before the release. It will be back in the next version.

1 Like

Then I will have to wait for the next version, as this device fulfills some important functions in my system.

Is there the possibility of OH V3.20 with the older Z-Wave-Binding V3.0.1 or the more up-to-date 3.1 (where to download) to operate and what is the best way to do it?

Latest Z-Wave Binding snapshots:

Installation via Karaf console:
bundle:update <bundle no.> https://ci.openhab.org/job/openHAB-ZWave/lastSuccessfulBuild/artifact/target/org.openhab.binding.zwave-3.3.0-SNAPSHOT.jar

Thank you for the hints. I had already tried the last snapshot - same problem.
Chris said “The device was dropped from the database as it was edited and not approved before the release. It will be back in the next version”

I have OH3 V3.2.0 temporarily with the z-wave-binding V3.0.1. made to work
and hope that the next release fixes the problem.

Depending on the exact timing, and what exact version you used, I’m guessing the version you tried was not yet updated as the device was only added back to the binding less than 24 hours ago.

With z-wave-snapshot V3.3.0.202112280348 it is working again. Thanks to Chris.


This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.