Omnilink binding v2.4 - can the POLLING be stopped?

I am using OH2 v2.4 with OMNILINK binding v2.4. All is well. However, this BINDING is POLLING my HAI/Leviton OmniPro2 controller constantly on our LAN… once per second… 24 hours a day… for an audio feature on the controller I don’t use and never will use.
I would love to be able to disable or change the polling rate… but this does not seem to be a config option in this binding.
Can someone forward to me the name/contact info for the developer of this binding… so I may ask if this can be disabled or something?


There is an “autostart” property for the audio_source thing type. Set that to false to disable polling.

THANK YOU so much for your reply. Your help moved me closer to stopping the POLLING. I’ve stopped the polling for the audio source thing… which I had not added from my PaperUI inbox… but I did and set polling autostart to off.

HOWEVER… now I see in the logs I have POLLING for EVENT LOGS.

So looking at my Controller THING, I can see there is a config to set INTERVAL TO POLL LOGS. I tried to set it to ZERO (0), or anything, but I get a ERROR 409 ‘conflict’ pop up when I click on the blue checkmark to save the settings. Thinking I needed to enter the PORT NUMBER, I typed that too… but still same error.

Here is my THING file for the OmniPro controller:

So I’m asking for your help again on how my next steps to stop the POLLING of the LOG MESSAGE.

THANKS AGAIN SO MUCH! Looking forward to your reply.

In your think configuration try:

Perfect! Done! Thank You so very much, Brian. The omnilink binding is wonderful to have… it’s the reason I moved to openHAB.