Onkyo Bindings does not seem to work with my TX-NR646


I recently started to play with OpenHAB and installed it on my Synology Diskstation. OpenHab is running, I can access it from the Android app.

I tried to control my Onkyo TX-NR646, but unfortunately it did not work til now. I used mostly the examples from the wiki page except using the correct IP address and a different name for the device. I also used the sitemap from the wiki. I can see and click the sitemap from my Android, I can also see, that the commands are logged in the OpenHAB logs and there are no error messages. But still the receiver does not react to it.

I’m wondering at which further logs or stuff I could have a look at to debug this. I also tried with this python implementation of the eISCP stuff: https://github.com/miracle2k/onkyo-eiscp. And that worked.

Any ideas how I can move forward here?

Thanks in advance and best regards,

Sorry, my mistake. I realized that I had to add the *.jar files to the addons folder. Now it works.