Openhab & Alexa

Following the directions at I’ve finally gotten to the point where I am to discover devices in the Alexa app.

In Chrome, at I see:
[{“content”:[{“id”:“5c5640d7-ae9f-4ff8-a97b-cf10574d6fd7”,“name”:“living room lights”,“deviceType”:“switch”,“offUrl”:“http://localhost:8085/CMD?Main_Switch=OFF",“onUrl”:“http://localhost:8085/CMD?Main_Switch=ON”,“httpVerb”:null,“contentType”:null,“contentBody”:null}],“facets”:[],“totalPages”:1,“totalElements”:1,“numberOfElements”:1,“last”:true,“first”:true,“sort”:null,“size”:1,"number”:0}]

So everything looks good there. Yet Alexa won’t find anything. Am I missing some setting or something else?
The directions say to open udp 1900 if on Linux, but I don’t think that applies to the Pi? Either way, I have 1900 set to port forward in DD-WRT for the Pi.