openHAB Cloud Down

It is showing that it is up, but does not seem to connect to my machine.

I have the same Problem, on my both of systems.

Same here.

Works for me

Different country, different luck :grinning:
Still down here in Germany …

Same here

me too, the log gets flooded with messages like

2018-10-15 14:01:20.390 [INFO ] [io.openhabcloud.internal.CloudClient] - Disconnected from the openHAB Cloud service (UUID = b1f927dd-d090-45bb-8a30-d57cd27d9091, base URL = http://localhost:8080)
2018-10-15 14:01:39.887 [INFO ] [io.openhabcloud.internal.CloudClient] - Connected to the openHAB Cloud service (UUID = b1f927dd-d090-45bb-8a30-d57cd27d9091, base URL = http://localhost:8080)
2018-10-15 14:01:40.016 [ERROR] [io.openhabcloud.internal.CloudClient] - Socket.IO error: {}
io.socket.engineio.client.EngineIOException: xhr poll error
        at io.socket.engineio.client.Transport.onError( []
        at io.socket.engineio.client.transports.PollingXHR.access$100( []
        at io.socket.engineio.client.transports.PollingXHR$6$ []
        at io.socket.thread.EventThread$ []
        at java.util.concurrent.ThreadPoolExecutor.runWorker( [?:?]
        at java.util.concurrent.ThreadPoolExecutor$ [?:?]
        at [?:?]
Caused by: 502
        at io.socket.engineio.client.transports.PollingXHR$Request$ ~[?:?]
        ... 1 more

Down in England too now!!

Connected back after approx 5 minutes doesnt reply atm… from Denmark.

It’s back alive in Germany :grinning:

Down for me in Australia…

I can login using a web browser at and i can even open my dashboard through

Still my androin clients on any of my mobile devices refuse to connect remotely… and this goes for all 6 of the Openhab instances i have running in the family…

Are there still known issues ongoing? Did anything change?


5 min. ago login worked but then I got a 401 and empty web page with only the word “Forbidden” :frowning:

Now I have tried it again and it seems to work again.

for me it works but with a terrible Performance. it tooks more than 20 seconds to Display a site or Group.

Same here, it seems to work (eventually) but it sometimes takes minutes for the sitemap to show or items to be displayed.

@Kai are you aware of these issues and is someone looking at it? myopenhab is virtually unusable now on mobile devices.


I know that @digitaldan did some new deployments and also dealt with database backup - maybe those activities caused small hiccups.

I just looked at it now, I don’t see any slowness now, but I don’t doubt the reports that it was unusable. There was a database backup that was manually done that could have slowed things down. We also had a deployment to the web processes this week, but that should not have caused any interruption in the service or a 401 ( i would hope) , but I will monitor it more closely this weekend to understand if there are systemic issues.

Any news? For days I receive a timeout, on iPhone (remote) as well in Safari on a Mac.

Never mind, it was my own stupid fault. I did set the mode to notifications only… :woozy_face: