Openhab Cloud not online

Why isn’t mine online yet?
What is the cause?
Is there a way to get it back online?
If the Internet has been blocked cloud for some time Is it related that it’s not online?

I used the command as in this image to log in. but it’s not online.

How do you expect us to help here?
What does the log say?
Did you configure the cloud binding in OH?
Which OH Version are you using?

1 Like

Mine was also offline (something happend last night), restart of OH solved it

1 Like

i’m using V.3
I used the command as in this image to log in. but it’s not online.
What is the cause?
Is there a way to get it back online?
If the Internet has been blocked cloud for some time Is it related that it’s not online?

I tried and failed.

Again:

Without more information, I just can say that it is working on my system so the problem seems to be somewhere in your configuration…

In which country are you? I remember that some russian internet service providers blocked the servers from the provider that also hosts openHAB’s cloud service
But that was quite some time ago

1 Like

i live in thailand.
I don’t understand what the log you are asking about.
It’s my first time doing openhab and I’m not very knowledgeable. Most of them watch and follow youtube.

If you are running on a raspi: use openHABian and install frontail via openhabian-config ( I believe frontail is installed by default on openHABuan but I’m not sure). Otherwise Logging | openHAB

filed. what do i have to do

open your browser with

http://<your_openhab_ip>:9001

then you should see the complete log.
Then go to the openHAB Cloud configuration page and when you’re there just save the settings again.
If everything works, you should see something like:


If you have an error, you should see it there as well. Please post the error message (make sure to blur your UUID)

I don’t have the same as in the picture you sent or i failed to install.