OpenHAB cloud - Notifications are ok but cannot get UI to show

All,

All my notifications show up when I launch the app from my phone however I cannot see the UI, any suggestions ?

Appears to be the same as

I am same issue

I started having the same problem around the same time. It’s still happening.

I moreover having same issue, in the event that anyone have arrangement almost it if you don’t mind share it.

I eventually managed to get this working (mostly) using 3.1.0.M4.

Cleared all Auth Sessions on OH
Cleared Cache and DATA on Android App

Was then able to see the OH3 UI, however could nto login to see the Admin Pages

Installed the Android Beta App and after a few login attempts was able to see the OH3 UI with Admin Pages

I have now upgraded to 3.1.0.M5 and initially could see the OH3 UI - with no admin pages.

Tried to log and now getting the Blank Page again.

Have not tried the initial steps in case there is some logging etc that can be retrieved?

Tried this again with 3.0.0.M5.

Cleared/Signed out all sessions
Cleared Cache and Data for Android App

Connected to OH via https://myopenhab.org/

Initial connection to openHAB 3 UI worked fine (but to admin)

Tried to login again.

Result is that I can no longer access openHAB 3 UI via the app again.