Openhab cloud says my openhab instance is not online

I’m running openhab snapshot 2.5.0 on OSX High Sierra. I have IFTTT and Google Assistant Voice Control set up in Application there, and everything worked fine until last night.

Now myopenhab claims that my instance is not online, and asks me to check check the settings in my account. I checked them, and all there is to set there are the instance UUID and secret, which I have confirmed are correct, yet it still refuses to believe my openhab instance on my LAN is up and running.

It definitely is. I can go into the Android app and turn things on and off with no issues when on my wifi on the same LAN. If I switch that off and try to connect the app to myopenhab cloud, it fails to pull up my site.

I’m guessing this is something with the openhab cloud connector addon, but I’m sure what. The consequences are: no remote access to my instance, no voice control through Google Assistant, no twiddling things with the Google Home app, and none of my IFTTT recipes will fire.


Looks like there was some maintenance last night: myopenHAB Service Update tonight, Sunday 8 PM EST / Monday 1 AM CET. I had the same results as you but restarting the “openHAB Cloud Connector Bundle” got things going again for me.

How did you restart it? Just bounce your local instance?

Never mind. I uninstalled the add-on and reinstalled it. Instantly fixed it. Thanks, Mark!