Openhab-Cloud: Unable to connect my openhab dashboard from

While logged into could you try the above link?

When I logged this link , I am getting below error

I’m out of clues!
Your local openHAB instance seems to be online (see post #3), you are logged into, what else could be wrong?
I even tried to open an “inkognito tab” when selecting the dashboard. However that resulted in a “inkongnito” tab asking for the Login credentials.

I also don’t know and I am debugging. I am new to this feature.

FYI, I have not linked any .iteam file with
Do I need to add or create any file for connecting openhab-cloud feature?

i am getting a 504.

I had a similar issue which maybe the same.

To diagnose if this is your issue you can do a ping with a set packet size and see if you get fragmentation and 100% loss…

windows command

ping -f -l 1500

Linux command

 ping -s 1500 -M do

See this link for more info on how to test and set the optimal size…

I was able to solve the 504 i restarted my openhab server. and it worked again.

Hi All,

Still, I am not able to access my dashboard from “”.
I have configured “openHAB Cloud” like this,

For debugging, I have entered https://localhost:8443 in Base URL for the openHAB Cloud server field and I am getting offline status in “

Please correct me, If I configured wrong value.

Hi Willem,

I am also getting “504 Gateway Time-out” issue. Even though I have restarted my openHAB sudo systemctl restart openhab2.service, Still I am facing the issue.

I have pasted configuration details,

Can you please share me your configuration details ?

If anyone is getting the 504 error have you tried the special ping commands I posted above? Just because a browser shows the site does not mean that with a larger mtu / mru size that the ping will not fail. The error is clear the issue is it can not reach the server.

I have tried ping -s 1500 -M do command, I am getting “local error”


Now keep doing the ping, each time lowering the number from 1500 until you get no packet loss. Then once you have the number that works you need to add 28 to this number and set your MTU in your routers settings. Google your router/modem to find out how to find and set the MTU. This was the solution to my issues.

I have tried mtu is not dropping from 1500.

I am unable to connect “” openhab cloud instance.
So, I am planning to setup a own openhab cloud server for my work.
Will Amazon Alex work in own openhab cloud server?

Please guide me and provide your suggestion.
I am waiting for community input…

Hi Skinah,

With this MTU value 1472, I am not getting any error and there is no pocket loss

ping -s 1472 -M do
PING ( 1472(1500) bytes of data.
1480 bytes from ( icmp_seq=1 ttl=57 time=135 ms
1480 bytes from ( icmp_seq=2 ttl=57 time=131 ms
1480 bytes from ( icmp_seq=3 ttl=57 time=135 ms
1480 bytes from ( icmp_seq=4 ttl=57 time=133 ms
1480 bytes from ( icmp_seq=5 ttl=57 time=132 ms
1480 bytes from ( icmp_seq=6 ttl=57 time=130 ms
1480 bytes from ( icmp_seq=7 ttl=57 time=132 ms
1480 bytes from ( icmp_seq=8 ttl=57 time=131 ms
--- ping statistics ---
8 packets transmitted, 8 received, 0% packet loss, time 7009ms
rtt min/avg/max/mdev = 130.840/132.787/135.803/1.740 ms

I see it displays 1480 BYTES as working but in other area it states 1472 (1500) bytes… Maybe try setting your MTU to 1480 or a lower valve just for testing in your router and see if it solves your issue. If not just put it back to 1500.

Hi Skinah,

I have added following mtu size in /etc/network/interfaces, still I am observing same error
mtu 1472 – Getting same error
mtu 1500 – Getting same error.


Correct me, If I have added mtu size in wrong place.

After setting mtu value = 1472 in /etc/network/interfaces, It is not reflecting in network settings.


Hi Skinah,

After setting MTU to 1472, Still I am not able to access the dashboard and getting the same error,

I have observed that after setting mtu size to 1472 and then pinging ping -s 1472 -M do is throwing error.

Later I tried to decrease the mtu size and found mtu size 1443 is not throwing error. So I set that value to mtu size like this sudo ip link set enp1s0 mtu 1443.
After setting mtu size ,I tried to access OH’s dashboard but I am getting the same error ERR_CONTENT_DECODING_FAILED. Still I am unable access the dashboard.
When I ping with new set value ping -s 1443 -M do
, I am getting error.

It seems assigning what ever working value for mtu size, it is also not working after setting that value.