Openhab (frontview) not working - help!

hi guys,

my openhab was shut down because i switched OFF the wrong plug…

now i can ssh to my raspb. and make changes via terminal, also i can browse to my OH2-LOG
BUT only to my LOG and my log is frozen since 17:51 o’clock, yesterday…

i tried restarting my raspb. but didnt work

any ideas how i can get OH2 back to work ?
i tried fix permissions, i restarted a few times…

thanks!

Post your logs so we can trace it back.

I just hope your SD is not corrupted due to sudden power loss to the Pi

thanks for the fast reply, lucky!

i prayed to the raspberry and sandisk god and i was always trying to restart OH2 only
i forgot to try “sudo reboot” to the whole raspberry, and that did the trick! ’

thanks - all fine again!

whew! What a relief! Make sure you back up your entire SD card (clone it somewhere)

1 Like

how do i do so - the best way ?
thank you!

What OS do you use?

For Windows, I use Win32DiskImager
You can use some tuts readily available online

For *nix, you can use the dd tool

i am on HighSierra -> OSX 10.13.3

In that case, dd would work