OpenHab Google Assistant and KNX Shutters stopped working


I had set up my KNX Shutters to work with Google Assistant a while ago and all worked well.
Out of nowhere, it all stopped working. I checked the logs on openHab, and found out that Google Assistant is not sending UP or DOWN commands, but 0 and 100. I do not know if this was always the case, but now, the 100 and 0 commands are no longer translated into UP or DOWN movements of the shutters.

I tried with a rule that converts 0 to UP and 100 to DOWN, which made it work again, but I do not want to create a rule for every single shutter.

Did some update change this and how can I get it back working again?

I noticed the same behavior and had to write rules for all my items to convert 0 to UP and 100 to DOWN. Perhaps a recent update to the openHAB Google Assistant:

that happened around the same time has something to do with this.

good to hear I am not the only one.
I just have too many devices to create rules for each, maybe @michikrug can look into it, if he is working on this plugin?
It started for me as well around the release date of this update!