OpenHAB-IDE launch script can't find the Starter

Dear openhab-community,

I installed the Eclipse-openHAB-IDE on my windows machine. After installation I got around 100 errors. As mentioned before those errors shouldn’t stop the application from starting. Therefore I ran the launch-file. These is the error message in my Eclipse console:
An error has occurred. See the log file

In the corresponding log file, there is this content:
!SESSION Sat Oct 14 15:49:47 CEST 2017 -----------------------------------------
!ENTRY org.eclipse.equinox.launcher 4 0 2017-10-14 15:49:47.101
!MESSAGE Exception launching the Eclipse Platform:
java.lang.ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter
at java.lang.ClassLoader.loadClass(
at java.lang.ClassLoader.loadClass(
at org.eclipse.equinox.launcher.Main.invokeFramework(
at org.eclipse.equinox.launcher.Main.basicRun(
at org.eclipse.equinox.launcher.Main.main(

Do you have any idea what went wrong?

Best regards,

Over the last days I had the same issues. (Win 7 64 bit)
Today I deleted the complete openhab2-master directory. Windows displayed an error that some files couldn’t be deleted due to a too long path in the name.

After the complete directory was deleted I only installed it new like in this tutorial.
And surprisingly I could start openHAB out of the eclipse IDE now. I don’t know what the real problem was, but it is gone.

EDIT: Just saw this here : Unable to install OpenHAB development IDE on Oxygen (fixed)

Great - it works now!