Openhab knx binding in Virtualbox VM problem

Im trying to get my OH system in a VM working.

On my PC everythings ok

when I try it on my other PC in a Linux VM i can send to KNX but Im not recieving feedback
Virtualbox IP

tried both IPs , tried Tunnel nothing works

can you ping from your virtual machine?

knx ROUTER Mode is multicast, I’m not sure what steps have to be done to support a multicast route to Virtualbox VM - keep in mind, that for ROUTER Mode, the multicast ip of a knx-interface defaults to

The knx TUNNEL Mode often needs both
knx:ip=ip.of.knx.gateway (this is normally a private ip such as and
but sometimes knx:localIp has to be unset.
As I’m using openHAB within a Xen-DomU for ages, there is no general Issue that prevents success :slight_smile:

Check the network settings of your VM. From memory, it needs to be a ‘Bridged Adapter’ to talk to your local network.

Found my problem. Routing doesnt get feedback from bus.
Tunneling is the way to go - my problem was that I had ETS running and my Router only allows one Tunnel?- or maybe I dont know how to change it.
Regardless ETS is now Router and OH as Tunnel