Openhab - Loxone


I’ve successfully installed openHAB on a raspberry.
It’s working with Loxone through Google Home.
But I’m only able to control the lights and moods.
It took a while to get it working. The clue was to set the “Item Linking” to “Simple Mode”.
I read that there’s a way to not use “Simple Mode” and configure manually.
But… I couldn’t get it working.
My question is, will I be able to control more Loxone functions if I disable the “Simple Mode” and configure it manually? (Like room temperature, … )
And if Yes, how can I establish this?


It’s not recommended to use Simple Mode as you will end up with long meaningless item names.

Create a Thing for your device and copy the channel syntax to use in your items file.


Switch CouchLight "Couch Light" <light>  ["Lighting"]  { channel="mqtt:topic:pibroker:sonoff2:power" }

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.