Openhab startscreen

Hi,

I’m using latest release of openHAB on a RPI3, all works fine.
Due to network changes, I had to change the IP address and hostname of the openHAB server.
After some struggles all works well again except that the link to grafana in the openHAB startscreen still points to my old hostname : openhabianpi:3000 while all the others point to the new local IP : 192.168.20.22:xxxx.

Does anyone know where this can be changed? I searched almost everywhere but cannot find this setting on my RPI3.

-ben

afaik the keyword is ‘dashboard’. take a look at /etc/openhab2/services/dashboard.cfg.
Take a look at /var/lib/openhab2/config/org/openhab/dashboard.config, too.

Hi Udo,

Editing /etc/openhab2/services/dashboard.cfg solved the problem.

Thanks !