Openhab2 installation apt-get

Might it be that the current apt-get link is currently not available?

deb stable main’ | sudo tee /etc/apt/sources.list.d/openhab2.list

I currently get an time out for the armhf package.

thanks guys

Hi @markus.michler, the link is available for me and bintray have reported no problems, is it still down?

Hi Benjy,
I have no clou. The directory is available but whenever I try to make the “apt-get update” I get an timout and just for one armhf package…

Do you have an idea why?

i used now the manual installation which worked for me

Glad you have something working. Just to make sure, you can access the link above manually and did you install apt-transport-https first?

If you did want to get it working, let me know what messages come up during apt-get update

I tried to update today and got:

W: Failed to fetch HttpError404

Hi @nekmech, the unstable branch has not been hosted on Bintray for some time.

See here:

Ahh, thanks. Sorry for the trouble, I’ll check out the link you sent.

Not a problem! If you have any trouble, please feel free to ask! :slight_smile:

Note: If you last update before November 2016, read this just to be safe

1 Like