Openhabian images doesn´t work for me

Can it be that there is a problem with the current HABIAN-rasbperry pi distros. I tried to install both the 64bit version and the 32bit version.
When I look at the process on a terminal it looks like this.

+ [[ -x /usr/bin/python3 ]]
+ bash /boot/webserver.bash start
+ sleep 5
++ ps -ef
++ pgrep python3
+ isWebRunning=754
+ [[ -n 754 ]]
+ echo OK
+ defaultUserAndGroup=openhabian
+ userName=openhabian
+ groupName=openhabian
+ is_raspbian
+ [[ '' == \r\a\s\p\b\i\a\n ]]
++ cat /etc/os-release
+ [[ PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)"
NAME="Raspbian GNU/Linux"
VERSION="11 (bullseye)"
BUG_REPORT_URL="" =~ Raspbian ]]
+ return 0
+ rm -f /etc/sudoers.d/010_pi-nopasswd
++ timestamp
++ printf '%(%F_%T_%Z)T\n' -1
+ echo -n '2023-05-13_10:37:22_UTC [openHABian] Changing default username and password... '                            Connection to closed by remote host.
Connection to closed.

After this termination the Raspberry is no longer accessible.

Am I doing something wrong ?

Of course it “can be” but they work for many users and when you cannot ping a fresh install, it’s usually a networking problem of some sort in the first place.
But we (those you address) don’t live in your environment, so how are we supposed to know with that little information you are giving?
You did not mention what image you tried to use, on what hardware, and you didn’t check the debug guide which is even linked to on the image download page.

How to ask a good question / Help Us Help You - Tutorials & Examples - openHAB Community

I use a Raspberry pi 3 rev 1.2

First I have installed
exclusively via wlan.
After the behavior described above occurred, I haved the version:
installed. Connected via Lan. Connected via ssh to the hasbian installation and got the listing in the first message.

After disconnecting the ssh connection, the raspberry pi is no longer pingable and is no longer shown in the Fritzbox list in the network tab.

I can exclude a network problem internally.

I apologize for my bad first post. I will try to post more qualified

Did you connect a monitor to watch what is going on?