Openhabian installation failure [SOLVED]

  • Platform information: Raspberry 3 model B

  • Issue of the topic: I’m trying to install Openhabian in my Raspberry 3 Model B without success. I tried the last image v. 1.4.1 and the previous v. 1.4, but in both cases the installation does not work. It stops installing each time at a different point
    This is the last log:

    2017-11-29_02:37:20_UTC [openHABian] Starting the openHABian initial setup.
    2017-11-29_02:37:20_UTC [openHABian] Storing configuration… OK
    2017-11-29_02:37:20_UTC [openHABian] Changing default username and password… OK
    2017-11-29_02:37:20_UTC [openHABian] Setting up Ethernet connection… OK
    2017-11-29_02:37:20_UTC [openHABian] Ensuring network connectivity… OK
    2017-11-29_02:37:31_UTC [openHABian] Waiting for dpkg/apt to get ready… OK
    2019-04-15_10:00:13_UTC [openHABian] Updating repositories and upgrading installed packages…
    2019-04-15_10:08:22_UTC [openHABian] Installing git package… FAILED
    2019-04-15_10:08:22_UTC [openHABian] Initial setup exiting with an error!

But sometimes it stops at “Updating repositories and upgrading installed packages” or “Cloning myself”
If I use “pure” raspbian everithing goes right.
Has anyone had the same problem?
Thanks in advance,

I once had a problem with openhabian trying to use IPv6 see this GitHub Issue but that was after the initial install.
This could also happen in the setup I guess.

Thanks for the reply!
Now, after 5 retries it works!
I don’t know why…