Openhabian is installed without access to the web interface

Raspberry PI 3 Model B
Openhabian 1.6.5

Hello. I can’t install openhab 3.1 for two weeks. After installation, I have access via SSH. There is no access to the web interface. There are errors during the installation. For example: Failed to fetch Could not connect to (, connection timed out. And some others. I tried to disable IPv6 in the openhabian.conf file. It didn’t help. I tried to change the dns server, as recommended in the post It didn’t help. Please help me to solve the problem.
first-boot.log (169.3 KB)

Does your country ( Ukraine ? ) block the access to ? Does the access via browser work ?

Because of the link is not accessible openhab was not installed and thus there is no web interface.

Hello. I think I found the reason. Thanks for the help. I am in Russia. But until 2014, the territory was part of Ukraine. The external IP of the provider is defined as Ukraine. I can’t go to the specified link. I can only connect if I use a VPN. But my friends from Moscow and St. Petersburg connect to the link without a VPN. I called the provider and found out that it is the European sanctions against the Crimea and Sevastopol that are in effect. By the IP address of these regions. My Raspberry is connected directly to my Mikrotik router. I need to configure my router to work with a VPN tunnel. If someone has set up a VPN in Mikrotik, I will be glad to help. Thanks.