Openhabian upgrade from #142 fails

Hey there,

I noticed a error while trying to update my openhabian snapshot (master branch) from #142

The following packages will be upgraded:
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 83.0 MB of archives.
After this operation, 0 B of additional disk space will be used.
Err:1 unstable/main armhf openhab2 all 2.5.6~S143-1
  Unknown date format Bad header data [IP: 443]
E: Failed to fetch  Unknown date format Bad header data [IP: 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Is it just me or did someone else noticed that problem?
Should i run that command suggested in the last line?

cc @mstormi

not an openhabian issue.
@Benjy maybe you could have a look?

1 Like

Hi @kugelsicha,

This is a known issue which happens intermittently, please see: Error when trying to change to testing version.

We’ve reached out to jfrog’s support about it, so hopefully will have a solution soon.


Hi @Benjy

Thanks for your reply…
So there is nothing to do from my side, right? We still have to wait if this gets fixed from jfrog?!

That’s right, I will let you know as soon I think the problem is fixed. At this moment in time the repo should be working, but it’ll likely come up with the same error when a new snapshot comes out.

The stable repo doesn’t have this same issue.

1 Like

Just for the record… today i was able to update to the newest snapshot #150 on master branch…

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.