openHABianPi Install no wlan0

Im trying to install OpenHABianPi (openhabianpi-raspbian-20170318-git9767b24-crc9616e8a1) on a raspi 3.
Im strictly following the instructions but no matter what I try the wlan0 wont work.

I configured the openhabian.conf but the installation wont start during lack of network connection via wifi.
when I start the installation with LAN connection everything is working untill I want to switch to wifi again.

The wpa_supplicant.conf looks right, interfaces as well.

Nevertheless I wont get any connection established.

Can anyone give me a hand? :worried:

Got my raspberry zero w today and directly tried the installation again.
Same over here…
I flashed the newest image (tar.gz) with etcher on an 8GB SD.
Nothing. Im not able to get the WIFI to work… :confused:

Were you able to fix your issue? I am having the same problem.

Thank you

Hi Brian,

yes I got it solved somehow. Unfortunately I cant remember what exactly solved my issue.
I can remember, that I had problems with my Image File at the beginning.
I also seem to recall that I tried setting up wlan via command line.
Furthermore I believe I didnt solve it vie manual setup (conf file).
Im sorry that I cant help you more :confused:

I took a look in my interfaces file and realized that I indeed used static IP configuration.
Here is its content:

# interfaces(5) file used by ifup(8) and ifdown(8)

# Please note that this file is written to be used with dhcpcd
# For static IP, consult /etc/dhcpcd.conf and 'man dhcpcd.conf'

# Include files from /etc/network/interfaces.d:
source-directory /etc/network/interfaces.d

auto lo
iface lo inet loopback

iface eth0 inet manual

#auto wlan0
allow-hotplug wlan0
iface wlan0 inet static
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

allow-hotplug wlan1
iface wlan1 inet manual
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf