Pairing Fibaro Multisensor with Z-Stick Gen5


I’m trying to include my Fibaro GMS 001 Multisensor in Habmin with Openhab Runtime 1.8.3. My AEOTEC Z-Stick Gen5 is shown under devices with status green. But clicking on “Include” and then pressing the button on the sensor three times has no effect. It just does not show up in the Habmin devices tab.
This is my configuration under Ubuntu:
I even tried it under Windows 10 with the same result.
The Z-Stick is EU frequency, so there should not be a problem paring them.
Does anyone have an idea what I am missing here, or what to look for?

Just to be sure: You have disconnected the Aeotec stick from your USB port while including? It only works this way. Also you have to be near the multisensor while including.

And the coloured ring of the stick shows if an inclusion went ok or not. Inclusion process is activated with a short press of the button, after that the ring blinks blue. And after the sucessful inclusion it stays blue for approx. 2 seconds. After that, it blinks blue again.

Do you already have successfully included other zwave devices or is this your first one?

No - you should be able to put the stick into inclusion mode with it plugged in to the computer. For some devices, this is manditory (eg security devices).

If this isn’t working, I would check the logfiles to see if there are any problems.

Sometimes it’s help to reset the sensor to manufactor default and then include it again.

Ok, I understand. It does not work with the Habmin “include” alone, but only with the stick.
So when my stick is plugged in it blinks red - blue - yellow intermittently and does not react to a press of its button. So I guess that’s a security feature. Only when I unplug it I can press the button and it starts to blink blue.
Hower, when I set the sensor to include, nothing happens. I expect the button to change to blue for at least 2 seconds.
I will check the factory reset on the sensor. I already tampered with the reset on the stick, but it did not help.

I have the same problem with Fibaro TRV
Can you please tell me if you solved it?