Permission denied - installing InfluxDB addon

When i try to install the InfluxDB addon, it shows in the log that it does not have permission to install.

When i hit the “Install” button in the image below (in paperUI), it starts rotating. After a while and some refreshing it changes to “Installed”

After that I have set up influxDB as shown in this Link, but nothing happens.

When i check the openhab log, it shows that something went wrong with installing the InfluxDB
Does anybody know why it says “Permission denied”?

I’m running openHAB 2.5.0

pi@raspberrypi:~ $ tail -f /var/log/openhab2/openhab.log
2020-01-26 20:31:54.666 [INFO ] [ui.habmin.internal.servlet.HABminApp] - Started HABmin servlet at /habmin
2020-01-26 20:31:54.990 [INFO ] [panel.internal.HABPanelDashboardTile] - Started HABPanel at /habpanel
2020-01-26 20:31:55.262 [INFO ] [openhab.ui.paper.internal.PaperUIApp] - Started Paper UI at /paperui
2020-01-26 20:36:16.514 [INFO ] [panel.internal.HABPanelDashboardTile] - Stopped HABPanel
2020-01-26 20:36:16.562 [INFO ] [ui.habmin.internal.servlet.HABminApp] - Stopped HABmin servlet
2020-01-26 20:36:16.617 [INFO ] [basic.internal.servlet.WebAppServlet] - Stopped Basic UI
2020-01-26 20:36:17.242 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing 'openhab-persistence-influxdb': Permission denied

Update: I just tried installing another addon on (jointSPACE Binding). Same error!

If you have the openhabian menu you can try running the fix permissions option. I suspect something became wrong.

If not, you would manually have to check permission on all openHAB folders. The docs probably specify what the permissions should be. I don’t know off hand.

In addition to fix permissions run add needed packages, and svr mounts then give OH a restart.