Philips Air Binding [;

That’s a good question. I updated to OH 4.0.2 and everything is working except the Philips air purifier :frowning:

That‘s why I run OH 3 on a separate raspi and „remote binding“ links the data to the main OH 4. The question is, why the Philips binding is still in the binding list, not supporting OH4.

The market place is not version bound… so it will happily show a oh3 binding

I have just before my holiday upgraded to oh4, I have not yet had the time to compile this binding to oh4.
Once I’ve updated I’ll post the updated jar

Note:I expect that if you load the right coap and UPnP it will work.

So what does this parameter do. I thought it blinds out incompatible addons

You could add something like this to the title of your post to have it excluded: [;

1 Like

After uninstalling the Philips binding I reinstalled

feature:install openhab-transport-coap
feature:install openhab-transport-upnp

on my raspy (Oh 4.1 M1 ). After installing the Philips binding again, it first initialise and than stays OFFLINE. But the funny thing is, most of the items,not all, get updated. So you can work with it until we get a proper OH 4 Binding

I tried it. Unfortunately it doesn’t work for me. The thing stays offline and the items are not updated.

I posted an updated version here Philips Air Binding [;

1 Like

Thank you!
I can confirm that my device is now online again and the commands are working with your latest version.