PLCBus in OpenHab2

Hi
I’m very very new to OpenHab. Previously I’ve been using DomotiGa with my PLCBus house. Now I’m slowly switching the house to Z-wave as money allows. But this leaves me with a mixture of PLCBus and z-wave. I selected OpenHab as it seems the best option to support both protocols. I’m using a raspberry pi as my controller with the razberry z-wave interface which works well. For the PLCBus interface I have PLBBus 1141UK.
I’ve read some of the documentation and have placed the org.openhab.binding.plcbus-1.12.0-20180528.010936-52.jar file in the openhab addons directory ok. I then rebooted the Raspberry pi hoping to see the PLCBus binding in the paper UI. It wasn’t there. What do I need to do now to a) add the PLCBus binding to the system and b) add my PLCbus devices to the system so that I can control them from the UI and also write rules for them ? Does it all have to be done in configuration files, and if so how, or can they be made to appear in the UI ?
Thanks for any pointers. Even pointers to where to look in the manuals will be appreciated, but a step by step guide even more welcome.
Tim

Where did you find this jar file?

It looks like the documents for this binding, assuming you have the binding from the openhab1-addons repo are https://www.openhab.org/addons/bindings/plcbus1/. The answer to b will be in that documentation. NOTE: this is a 1.x binding so you will not be able to configure it through PaperUI. You will need to do so through text based configs. PaperUI is not compatible with OH 1.x bindings so nothing will appear in PaperUI for this binding.

Do you seen any errors in openhab.log when OH starts up?

Thanks for the reply Rich
I got the binding from here https://dl.dropboxusercontent.com/u/15535378/org.openhab.binding.plcbus_1.9.0.201612010905.jar which was promulgated in this thread Plcbus addon not working in OH2 . I switched on the OpenHab1 compatibility layer in OpenHab2 as I realised this would be needed. Then I had to go away for a few days for work. I’ll look further into the issue in the next few days.
Tim

Is there anyone who has got PLCBus to work ? If so I would love to here how this was done with the lines in your files that enabled the PLCBus protocol. If I can get this to work I would love to then try and improve the binding to make it more stable, but at the moment I don’t have the experience in OpenHAB to get started.