POPP 9402 Smoke alarm triggers burglar item

zwave
Tags: #<Tag:0x00007fe056f72900>

(Roberlax) #1

Hi,

I have a problem regarding smoke alarms for POPP 9402 Smoke Sensor V1.1:
This device appears in openhab with several channels including burglar and smoke alarm.
I have mapped these channels to items.

The problem is, when I trigger a test smoke alarm at the device, I get reported burglar alarm too (item DGSmokeTamper below ). Burglar alarm itself works fine.

I have attached the Zwave log file with debug level messages.
At time 21:26:28 smoke alarm starts.
At time 21:26:33 smoke alarm ends.

From the logs I can see e.g. that the incoming message is decoded clearly as “smoke”-report:
21:26:28.013 … - NODE 44: Sensor Binary report, type=Smoke, value=255
21:26:33.788 … - NODE 44: Sensor Binary report, type=Smoke, value=0

OpenHAB version 2.2
Item configuration
Switch DGSmokeSiren … { channel=“zwave:device:eedfa926:node44:switch_binary” }
Switch DGSmokeAlarm … { channel=“zwave:device:eedfa926:node44:alarm_general” }
Switch DGSmokeTamper … { channel=“zwave:device:eedfa926:node44:sensor_binary” }

Hope somebody can help me.
regards

09-May-2018 21:26:28.011 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 0A 00 04 00 2C 04 30 03 FF 02 17 
09-May-2018 21:26:28.012 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:28.012 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 0A 00 04 00 2C 04 30 03 FF 02 17 
09-May-2018 21:26:28.012 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 0A 00 04 00 2C 04 30 03 FF 02 17 
09-May-2018 21:26:28.012 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 2C 04 30 03 FF 02 
09-May-2018 21:26:28.012 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:28.012 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 44: Starting initialisation from DONE
09-May-2018 21:26:28.013 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@4c6b4dbf already registered
09-May-2018 21:26:28.013 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Incoming command class SENSOR_BINARY
09-May-2018 21:26:28.013 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - NODE 44: Received SENSOR_BINARY command V2
09-May-2018 21:26:28.013 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - Processing Sensor Type 2
09-May-2018 21:26:28.013 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - Sensor Type is SMOKE
09-May-2018 21:26:28.013 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - NODE 44: Sensor Binary report, type=Smoke, value=255
09-May-2018 21:26:28.013 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveBinarySensorValueEvent
09-May-2018 21:26:28.013 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got an event from Z-Wave network: ZWaveBinarySensorValueEvent
09-May-2018 21:26:28.013 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got a value event from Z-Wave network, endpoint = 0, command class = SENSOR_BINARY, value = 255
09-May-2018 21:26:28.013 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Updating channel state zwave:device:eedfa926:node44:sensor_binary to ON [OnOffType]
09-May-2018 21:26:28.014 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 9: Transaction not completed: node address inconsistent.  lastSent=9, incoming=255
09-May-2018 21:26:28.035 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 09 00 04 00 2C 03 25 03 FF 04 
09-May-2018 21:26:28.036 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:28.036 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 09 00 04 00 2C 03 25 03 FF 04 
09-May-2018 21:26:28.036 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 09 00 04 00 2C 03 25 03 FF 04 
09-May-2018 21:26:28.036 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 2C 03 25 03 FF 
09-May-2018 21:26:28.036 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:28.036 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 44: Starting initialisation from DONE
09-May-2018 21:26:28.037 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@4c6b4dbf already registered
09-May-2018 21:26:28.037 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Incoming command class SWITCH_BINARY
09-May-2018 21:26:28.037 [DEBUG] [rotocol.commandclass.ZWaveBinarySwitchCommandClass] - Received Switch Binary Request for Node ID = 44
09-May-2018 21:26:28.037 [DEBUG] [rotocol.commandclass.ZWaveBinarySwitchCommandClass] - NODE 44: Switch Binary report, value = 255
09-May-2018 21:26:28.037 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveCommandClassValueEvent
09-May-2018 21:26:28.037 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got an event from Z-Wave network: ZWaveCommandClassValueEvent
09-May-2018 21:26:28.037 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got a value event from Z-Wave network, endpoint = 0, command class = SWITCH_BINARY, value = 255
09-May-2018 21:26:28.037 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Updating channel state zwave:device:eedfa926:node44:switch_binary to ON [OnOffType]
09-May-2018 21:26:28.038 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 9: Transaction not completed: node address inconsistent.  lastSent=9, incoming=255
09-May-2018 21:26:28.062 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 11 00 04 00 2C 0B 71 05 00 00 00 FF 01 02 00 00 00 45 
09-May-2018 21:26:28.062 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:28.063 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 11 00 04 00 2C 0B 71 05 00 00 00 FF 01 02 00 00 00 45 
09-May-2018 21:26:28.063 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 11 00 04 00 2C 0B 71 05 00 00 00 FF 01 02 00 00 00 45 
09-May-2018 21:26:28.063 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 2C 0B 71 05 00 00 00 FF 01 02 00 00 00 
09-May-2018 21:26:28.063 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:28.063 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 44: Starting initialisation from DONE
09-May-2018 21:26:28.063 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@4c6b4dbf already registered
09-May-2018 21:26:28.063 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Incoming command class ALARM
09-May-2018 21:26:28.063 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: Received ALARM command V5
09-May-2018 21:26:28.063 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: Process NOTIFICATION_REPORT V5
09-May-2018 21:26:28.064 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: NOTIFICATION report - 0 = 0, event=2, status=255
09-May-2018 21:26:28.064 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: Alarm Type = SMOKE (0)
09-May-2018 21:26:28.064 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveAlarmValueEvent
09-May-2018 21:26:28.064 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got an event from Z-Wave network: ZWaveAlarmValueEvent
09-May-2018 21:26:28.064 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got a value event from Z-Wave network, endpoint = 0, command class = ALARM, value = 255
09-May-2018 21:26:28.064 [DEBUG] [nding.zwave.internal.converter.ZWaveAlarmConverter] - Alarm converter processing NOTIFICATION
09-May-2018 21:26:28.064 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 9: Transaction not completed: node address inconsistent.  lastSent=9, incoming=255
09-May-2018 21:26:30.014 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 0C 00 04 00 29 06 31 05 04 22 00 00 CA 
09-May-2018 21:26:30.015 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:30.015 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 0C 00 04 00 29 06 31 05 04 22 00 00 CA 
09-May-2018 21:26:30.015 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 0C 00 04 00 29 06 31 05 04 22 00 00 CA 
09-May-2018 21:26:30.015 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 29 06 31 05 04 22 00 00 
09-May-2018 21:26:30.015 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 41: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:30.015 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 41: Starting initialisation from DONE
09-May-2018 21:26:30.015 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@35312351 already registered
09-May-2018 21:26:30.015 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 41: Incoming command class SENSOR_MULTILEVEL
09-May-2018 21:26:30.016 [DEBUG] [col.commandclass.ZWaveMultiLevelSensorCommandClass] - NODE 41: Received COMMAND_CLASS_SENSOR_MULTILEVEL command V4
09-May-2018 21:26:30.016 [DEBUG] [col.commandclass.ZWaveMultiLevelSensorCommandClass] - NODE 41: Sensor Multi Level REPORT received
09-May-2018 21:26:30.016 [DEBUG] [col.commandclass.ZWaveMultiLevelSensorCommandClass] - NODE 41: Sensor Type = Power(4), Scale = 0
09-May-2018 21:26:30.016 [DEBUG] [col.commandclass.ZWaveMultiLevelSensorCommandClass] - NODE 41: Sensor Value = 0E+1
09-May-2018 21:26:30.016 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveMultiLevelSensorValueEvent
09-May-2018 21:26:30.016 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 41: Got an event from Z-Wave network: ZWaveMultiLevelSensorValueEvent
09-May-2018 21:26:30.016 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 41: Got a value event from Z-Wave network, endpoint = 0, command class = SENSOR_MULTILEVEL, value = 0E+1
09-May-2018 21:26:30.016 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 41: Updating channel state zwave:device:eedfa926:node41:sensor_power to 0 [DecimalType]
09-May-2018 21:26:30.017 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 9: Transaction not completed: node address inconsistent.  lastSent=9, incoming=255
09-May-2018 21:26:33.786 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 0A 00 04 00 2C 04 30 03 00 02 E8 
09-May-2018 21:26:33.787 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:33.787 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 0A 00 04 00 2C 04 30 03 00 02 E8 
09-May-2018 21:26:33.787 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 0A 00 04 00 2C 04 30 03 00 02 E8 
09-May-2018 21:26:33.787 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 2C 04 30 03 00 02 
09-May-2018 21:26:33.787 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:33.787 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 44: Starting initialisation from DONE
09-May-2018 21:26:33.787 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@4c6b4dbf already registered
09-May-2018 21:26:33.788 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Incoming command class SENSOR_BINARY
09-May-2018 21:26:33.788 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - NODE 44: Received SENSOR_BINARY command V2
09-May-2018 21:26:33.788 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - Processing Sensor Type 2
09-May-2018 21:26:33.788 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - Sensor Type is SMOKE
09-May-2018 21:26:33.788 [DEBUG] [rotocol.commandclass.ZWaveBinarySensorCommandClass] - NODE 44: Sensor Binary report, type=Smoke, value=0
09-May-2018 21:26:33.788 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveBinarySensorValueEvent
09-May-2018 21:26:33.788 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got an event from Z-Wave network: ZWaveBinarySensorValueEvent
09-May-2018 21:26:33.788 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got a value event from Z-Wave network, endpoint = 0, command class = SENSOR_BINARY, value = 0
09-May-2018 21:26:33.788 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Updating channel state zwave:device:eedfa926:node44:sensor_binary to OFF [OnOffType]
09-May-2018 21:26:33.789 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 9: Transaction not completed: node address inconsistent.  lastSent=9, incoming=255
09-May-2018 21:26:33.810 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 09 00 04 00 2C 03 25 03 00 FB 
09-May-2018 21:26:33.810 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:33.810 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 09 00 04 00 2C 03 25 03 00 FB 
09-May-2018 21:26:33.811 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 09 00 04 00 2C 03 25 03 00 FB 
09-May-2018 21:26:33.811 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 2C 03 25 03 00 
09-May-2018 21:26:33.811 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:33.811 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 44: Starting initialisation from DONE
09-May-2018 21:26:33.811 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@4c6b4dbf already registered
09-May-2018 21:26:33.811 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Incoming command class SWITCH_BINARY
09-May-2018 21:26:33.811 [DEBUG] [rotocol.commandclass.ZWaveBinarySwitchCommandClass] - Received Switch Binary Request for Node ID = 44
09-May-2018 21:26:33.811 [DEBUG] [rotocol.commandclass.ZWaveBinarySwitchCommandClass] - NODE 44: Switch Binary report, value = 0
09-May-2018 21:26:33.811 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveCommandClassValueEvent
09-May-2018 21:26:33.811 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got an event from Z-Wave network: ZWaveCommandClassValueEvent
09-May-2018 21:26:33.811 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got a value event from Z-Wave network, endpoint = 0, command class = SWITCH_BINARY, value = 0
09-May-2018 21:26:33.812 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Updating channel state zwave:device:eedfa926:node44:switch_binary to OFF [OnOffType]
09-May-2018 21:26:33.812 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 9: Transaction not completed: node address inconsistent.  lastSent=9, incoming=255
09-May-2018 21:26:33.837 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 11 00 04 00 2C 0B 71 05 00 00 00 FF 01 00 01 02 00 44 
09-May-2018 21:26:33.837 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Receive queue TAKE: Length=0
09-May-2018 21:26:33.838 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 11 00 04 00 2C 0B 71 05 00 00 00 FF 01 00 01 02 00 44 
09-May-2018 21:26:33.838 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Process Message = 01 11 00 04 00 2C 0B 71 05 00 00 00 FF 01 00 01 02 00 44 
09-May-2018 21:26:33.838 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Message: class=ApplicationCommandHandler[0x04], type=Request[0x00], priority=High, dest=255, callback=0, payload=00 2C 0B 71 05 00 00 00 FF 01 00 01 02 00 
09-May-2018 21:26:33.838 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Application Command Request (ALIVE:DONE)
09-May-2018 21:26:33.838 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 44: Starting initialisation from DONE
09-May-2018 21:26:33.838 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Event Listener org.openhab.binding.zwave.internal.protocol.initialization.ZWaveNodeInitStageAdvancer@4c6b4dbf already registered
09-May-2018 21:26:33.838 [DEBUG] [tocol.serialmessage.ApplicationCommandMessageClass] - NODE 44: Incoming command class ALARM
09-May-2018 21:26:33.838 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: Received ALARM command V5
09-May-2018 21:26:33.838 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: Process NOTIFICATION_REPORT V5
09-May-2018 21:26:33.839 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: NOTIFICATION report - 0 = 0, event=0, status=255
09-May-2018 21:26:33.839 [DEBUG] [ernal.protocol.commandclass.ZWaveAlarmCommandClass] - NODE 44: Alarm Type = SMOKE (0)
09-May-2018 21:26:33.839 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Notifying event listeners: ZWaveAlarmValueEvent
09-May-2018 21:26:33.839 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got an event from Z-Wave network: ZWaveAlarmValueEvent
09-May-2018 21:26:33.839 [DEBUG] [rg.openhab.binding.zwave.handler.ZWaveThingHandler] - NODE 44: Got a value event from Z-Wave network, endpoint = 0, command class = ALARM, value = 255


(SiHui) #2

PLEASE use code fences :sunglasses:


(Roberlax) #3

… done.

Thanks