Problem installing IDE

I tried to make one fresh instalation of the development enviroment but when the eclipse starts this error message is displayed:
An internal error occurred during: “Initializing Java Tooling”.

This error is constantly popping up… one example is when I try to create a new class, I’m blocked with this error.

I’m the only one with this problem? Can someone help me fixing the problem?

My system is Microsoft Windows 10 Home, Version 10.0.14393 build 14393
Java JAVA jdk1.8.0_92
I Tried to make 2x clean eclipse instalations.


Similar issue here, the error pops up with several different error messages but the same information: “org.eclipse.core.runtime.SubMonitor.split(I)Lorg/eclipse/core/runtime/SubMonitor;”

And 3 projects don’t compile: && "No available bundle exports package ‘’"
org.openhab.binding.systeminfo.test: “The project was not built since its build path is incomplete. Cannot find the class file for org.osgi.service.component.ComponentContext.”

But, after closing these 3 projects, the whole workspace compiles and runs. But I cannot create classes, or even set a breakpoint to debug.

Thanks for any assistance

I had the same issue using Mars. Using Neon solves the issue