Problem with X10 bridge

I have a freshly-installed instance of openhabian running on a RPi4. It works well with several Zigbee devices. I’m trying to get my legacy X10 devices up and running in openhab, but having problems.

I connected the X10 controller (RCA HC60CRX) via a USB-to-serial adapter and verified that I can address it using Heyu through /dev/ttyUSB2. I was able to turn devices on and off using Heyu. I then killed Heyu and rebooted for good measure, then tried adding the controller using the CM11a Controller for X10 devices add-on. However, I get
No such port exists on this machine: /dev/ttyUSB2

It is clear that the port exists (I can see it using dmesg | fgrep tty) and it is writable from the openhabian account since that’s the account I used for Heyu. I tried adding a udev rule
$ cat /etc/udev/rules.d/99-usb-serial.rules
KERNEL==“ttyUSB*”, MODE:=“0666”, OWNER:=“openhabian”, GROUP:=“dialout”
but that didn’t matter, which isn’t surprising since I knew the openhabian account had access.

I think the RCA HC60CRX is not a CM11a, but Heyu doesn’t seem to care so I’m not sure if the CM11a bridge would. Any suggestions about how to resolve this would be appreciated.