Problems getting up and running on Synology 1515+

I am having a problem getting up and running on my Synology 1515+
First I’ll show you the error I am getting:
When trying to access OpenHab2 I get an error
"Site cannot be reached"
When I checked my port forwarding, I have 8080 set to forward to my synology box.

Is there anywhere else I need to open that port?

When trying to install I:

  1. Initially installed OpenHab 2 by manually selecting a downloaded .spk file and installing. It told me that the installation was successful and showed the service as running, but same problem
  2. I then uninstalled it from the package center and installed Java8…Java7 was previously installed
  3. Then reinstalled it using the same method as step one.
  4. Log shows nothing when tried to access from the package center
  5. I don’t think it installed correctly because some of the directories I was looking to reference are not present.

Can someone walk me through any troubleshooting steps I need to take. I am not super proficient in Linux so be gentle please.

also just saw this:
openjdk version "1.8.0_101"
OpenJDK Runtime Environment (IcedTea 3.1.0) (linux-gnu build 1.8.0_101-b13)
OpenJDK 64-Bit Server VM (build 25.101-b13, mixed mode)

and wonder if this is a problem since I saw this:
Make sure to use the 32-bit version of the JVM for ARM platforms, even on 64-bit operating systems. Serial connections won’t work with a 64-bit JVM, preventing bindings like Z-Wave from functioning.

but I do not know how to downgrade.

I checked your 1515+ and it looks like its running an Intel CPU rather than an ARM so the default Java supplied by Synology should be fine. I’ve got an 1813+ and have the exact same situation/results that you do. Hope we can get some resolution on it.

I tried version .001 and it worked.