Problems with Java8 on Synology 218

I try to install openHaB and follow the instructions to update Java8 with Java SE. Still I get an error message, “openHAB” konnte nicht installiert werden.
/var/packages/Java8/targetjj2sdk-irnage/bin/java Usage: wget [OPTION] … [URL] … Try
· wget -help’ for rnore options. Downloading source failed. See log file /var/log/openHAB- install.log for rnore details.
Have no clue what this problem is.

Did you try looking in the file you were told to look in?
Also, it’s not clear what “instructions” you’re following. You should provide a link.

Dear Namraccr,

Many thanks for your fast response. And sorry for leaving not many details.

I have updated Java8 with Java SE like described here:

As I’m not experienced with Linux I couldn’t find out how to view the log.

I know how to make an SSH with MobaXterm and Putty.

How I can readout this file?

Meanwhile I did a virtual DSM via Docker and tried the installation there. Everything works. I imagine that I have a conflict with an openHAB Docker Container, even when the latter is not running? But have no idea why this should make a conflict.

Dear All,

I managed to access the log. It said, that download doesn’t work. Not understandable, because the same worked for my virtual DSM as also for my openHAB Docker.

Finally I downloaded the zip from manually and placed it in the public folder. Installation worked.

Cheers j

Hi jayloo,

I have exactly the same problem.
My first problem is that I have no “log” folder in /etc. Where can I find the logs?
Secondly I don’t know why to place the zip in the public folder should solve the problem. Did you install the package from this place manually?