Qubino ZMNHHD mini dimmer cannot be controlled (anymore)

OK, and what can I do? It has worked on OH2 and now on OH3 (fresh installation) not.

I’ve not looked at your issue, but discussing it here will not help and just confuses this issue! I will take a look at yours when I get some time a bit later.

1 Like

Sorry for the stupid question but is it replacing only or is it also OK to add the new version to the addons directory?

The reason for the question is that I did the latter and also see that 3.4.0 binding is loaded. Directly before it loadsd still 3.3.0 (which is somewhat expected). Is that an issue?

Because now my thing configuration UI looks broken. It has weird field layout and misses options at the bottom.
Especially I was looking for “Reinitialse the device” which I used before.
Are those changes expected?
As mentioned before I’m currently running 3.3.0 release (but typically I’m on the “milestone” train) and just dropped the openHAB-ZWave #172 [Jenkins] into the addon directory and restarted openhab.

It seems you have answered your own question. first uninstall the Zwave binding from OH. Then go into the openhab-cli and
feature:install openhab-transport-serial
(This is part of the UI installation, but not when putting a zwave binding in addons)
Then add the snapshot binding to the addons.

Lastly delete the device (not exclude) and then rescan to pick up the changes.

Thanks for the hints. That works better and that device can be switched (again).