Qubino ZMNHND unable to set parameter 11, 12

Tags: #<Tag:0x00007f616eeeba70> #<Tag:0x00007f616eeeb958>

I am unable to set parameter 11 or 12 for the Qubino device ZMNHND. I tried PaperUI which lets me enter a value but does not send it to the device (zwave.log shows it always sends 0). I also tried HABmin, where I cannot change the value in the interface at all (only allows to select "Auto OFF disabled).
I use the device with parameter 100 set to 9 (sensor binary) which enables the extra endpoint (not sure if this has anything to do with it).
I was able to change this parameter 100 with PaperUI so changing this parameter did work (after changing the parameter and exclude/re-include the new xml file does show the extra endpoint and I am able to use the I2 input).
OpenHAB version: 2.5.8 running on a Windows PC

Limit to options is set to false, you just need to catch the correct spot to enter the value … go to the end of the text, click with your mouse, delete the text, enter any value.

grafik

Example:

ScreenToGif

1 Like

This works indeed. I could enter the value and the device switches off after the time set.
I was confused since other configuration parameters requiring a number in HABmin have an up/down arrow to set the number and this parameter just had a dropdown box with only the ascii string “Auto OFF disabled” to select, so I assumed I couldn’t enter a value in it.
Thanks a lot for your help

1 Like