Raspberry Pi 4 and zwave

I’m using a Raspberry Pi 4 4Gb with the most recent image 201908050414.
Just to help anyone else who has tried to install an AOTEC Z-Stick Gen5, I found that to access the serial port ttyAMC0 I had to connect the stick to the USB port on the Raspberry Pi via an unpowered hub.
All the devices have been discovered and are working.
As an aside, the Neohub binding is also working along with Openweathermap data, so thanks for all the work with the new image.

  • Platform information:
    • Hardware: CPUArchitecture/RAM/storage
    • OS: what OS is used and which version
    • Java Runtime Environment: which java platform is used and what version
    • openHAB version:
  • Issue of the topic: please be detailed explaining your issue
  • Please post configurations (if applicable):
    • Items configuration related to the issue
    • Sitemap configuration related to the issue
    • Rules code related to the issue
    • Services configuration related to the issue
  • If logs where generated please post these here using code fences:
2 Likes

Thanks so much for this. Worked for me too. Here’s a thread that goes into some more detail…

https://www.raspberrypi.org/forums/viewtopic.php?t=245031