Reinclude devices in ZWave

zwave
Tags: #<Tag:0x00007f18297a1208>

(Sergi Suarez) #1

Hi there,

I did a beginners mistake and did a hard reset to the coordinator without excluding my devices and of course now I can’t include them. There is any way I can save my devices or are all them all unsable any longer?

The devices are Aotec multisensor, Fibraro motion sensor, Fibaro wall plug and the Remotec ZXV120

Thanks

Sergi


(Chris Jackson) #2

You should be able to reset the device. Alternatively, you can still exclude them even though you reset the controller - just put the controller into exclude mode and follow the instructions in the device manual.


(Rob Kamp) #3

There should be a manual for each of those gadgets. For all of them there
is a way to do a kind of factory reset.

E.g. for the fibaro wall plug it is plug in while holding the b-button
until yellow and then click the b-button once more. It should now reset to
factory settings.


(Sergi Suarez) #4

Thanks.
I did yesterday but when I was to include them no one of them showed in inbox.
I will try again later


(Sergi Suarez) #5

Thanks Rob.
I found manuals for fibaro. I have issues with the remotec but I will try again


(Rob Kamp) #6

In the remotec manual it says the following:

Press and hold "PROG" button for 10 seconds on ZXT-120. During the key hold period,
RED LED lights up at around 5 seconds, then, it will flash twice until reset process is
completed at around 10 seconds. 

Maybe this works for the ZXV120 as well.


(Sergi Suarez) #7

Thanks Rob. I found it yesterday and worked.
Just one Fibaro Motion sensor doesn’t want to reset and probably will ask Fibaro what to do.
Impresive answer guys, the best of OpenHab is the community