Remove Widget -> An error occured while deleting: Not Found

Dear community

I have removed the widget “weather_one_api_day_basic”, but in the developer tools under Widgets, it is still there and I can’t remove it. I have alread tried to clean the cache over cli and was lookin via grep to the id “136142”, without success.

On the homepage is also still a white bot, which I cannot see in the page configuration, even not in the code of the overview page configuration.

Here I have selected the widget

and this is response.
Bildschirmfoto 2023-08-27 um 11.05.38

And here the print screen of the homepage.
Bildschirmfoto 2023-08-27 um 11.11.36

I’m using OH 4.02, running as openhabian on the raspi.

Thank you in adavance for helping.

Kind regards


Are you using firefox?
Delete the cache of the browser.

Great, this has solved my problem. Thank you very much.

Yeah It has got me a few time as well. I have removed the caching option from the browser so it doesn’t happen now.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.